database.sarang.net
UserID
Passwd
Database
DBMS
MySQL
ㆍPostgreSQL
Firebird
Oracle
Informix
Sybase
MS-SQL
DB2
Cache
CUBRID
LDAP
ALTIBASE
Tibero
DB 문서들
스터디
Community
공지사항
자유게시판
구인|구직
DSN 갤러리
도움주신분들
Admin
운영게시판
최근게시물
PostgreSQL Q&A 10038 게시물 읽기
No. 10038
PostgreSQL9.1 + Pacemaker HA 질문
작성자
신동평(ehdvudee)
작성일
2019-02-07 10:02:54
조회수
234

 안녕하세요 postgreSQL 9.1.24를 통해 pacemaker를 하고자합니다.

 

https://clusterlabs.github.io/PAF/

위의 URL에 따르면 PostgreSQL 9.3 + Pacemaker 1.1.x 는 테스트 및 작동여부가 되었다고 하는데, 9.1은 pacemaker가 가능한가요? 아니면 버전별 호환 표(?) 같은게 있나요?

제 환경은 아래와 같습니다.

OS: CentOS 6.9

DB: PostgreSQL 9.1.24

 

위와 같은 환경은 pacemaker 몇 버전을 사용해야하나요 ? 

 
[Top]
No.
제목
작성자
작성일
조회
10042pg_basebackup : could not connect to server : FATAL : number of requested standby connections exceeds [1]
카비
2019-02-27
127
10040pgAdmin4에서 권한없는 Schema의 테이블 구조가 보여짐 [1]
곤쓰
2019-02-08
320
10039복제 구성 시 질문 드립니다. [1]
모모와도도
2019-02-07
265
10038PostgreSQL9.1 + Pacemaker HA 질문
신동평
2019-02-07
234
10037PgPool Log(Level) 설정 질문 [2]
신동평
2019-01-31
269
10036쿼리문 조언 부탁 드립니다 ㅠ [2]
김영욱
2019-01-24
492
10035array + array 원소들끼리의 합? 가능한가요? [2]
test
2019-01-23
263
Valid XHTML 1.0!
All about the DATABASE... Copyleft 1999-2019 DSN, All rights reserved.
작업시간: 0.066초, 이곳 서비스는
	PostgreSQL v11.1로 자료를 관리합니다