database.sarang.net
UserID
Passwd
Database
DBMS
MySQL
PostgreSQL
Firebird
Oracle
Informix
Sybase
MS-SQL
DB2
Cache
ㆍCUBRID
LDAP
ALTIBASE
Tibero
DB 문서들
스터디
Community
공지사항
자유게시판
구인|구직
DSN 갤러리
도움주신분들
Admin
운영게시판
최근게시물
CUBRID Q&A 1055 게시물 읽기
No. 1055
Q.실행이안되내요.
작성자
김정현
작성일
2008-04-21 18:08:13
조회수
6,450

7.3 다운다받았는데요.

자꾸 이렇게뜨네요.

다운 받으셨을때 이렇게뜨고요는 컴퓨터 오른쪽하단에 있는 아이콘눌렀을떄고요.

이렇게되요는 직접 그파일찿아가서 눌렀을때그렇게되요.

왜그렇죠?

이 글에 대한 댓글이 총 1건 있습니다.

안녕하세요.

 

큐브리드 메니저는 자바기반으로 작성되어 있습니다.

현재 JRE가 설치되어 있지 않기 때문에 오류가 발생한 것입니다.

아래 답글을 참조하세요.

 

큐브리드매니져는 JAVA 를 이용하여 개발이 되어 실행시에 JAVA runtime 환경이 필요합니다. 설치시에 물어오는것은 JAVA SP 사용에 관련된 부분이고 큐브리드매니져 사용과는 다른 문제입니다.

java.sun.com/javase/download 으로 접속하시어 최신의 JAVA runtime(JRE) 를 다운받아 설치하신후 큐브리드매니져를 사용하면 됩니다.

 

 

 

>7.3 다운다받았는데요.

>자꾸 이렇게뜨네요.

>다운 받으셨을때 이렇게뜨고요는 컴퓨터 오른쪽하단에 있는 아이콘눌렀을떄고요.

>이렇게되요는 직접 그파일찿아가서 눌렀을때그렇게되요.

>왜그렇죠?

 

허지웅님이 2008-04-21 18:18:13에 작성한 댓글입니다. Edit
[Top]
No.
제목
작성자
작성일
조회
1058Q.수퍼클래스와 클래스속성이 뭔가요? [1]
궁금이
2008-04-22
6277
1057Q.사소한.. 건의 사항입니다만... ^^; [1]
묵검추
2008-04-21
6365
1056Q.jdbc 에서 nchar varying 은 어떻게 처리해야 하나요..? [2]
묵검추
2008-04-21
6615
1055Q.실행이안되내요. [1]
김정현
2008-04-21
6450
1054Q.원격 데이터베이스 로드 문의 입니다. [1]
김현민
2008-04-21
7063
1053Q.브라우져의 query문을 copy해서 실행 시킬때 [1]
해달
2008-04-18
6707
1052Q.큐브리드 라이센스 관련 질문 [1]
황인식
2008-04-18
6295
Valid XHTML 1.0!
All about the DATABASE... Copyleft 1999-2019 DSN, All rights reserved.
작업시간: 0.069초, 이곳 서비스는
	PostgreSQL v11.5로 자료를 관리합니다