database.sarang.net
UserID
Passwd
Database
DBMS
MySQL
PostgreSQL
Firebird
Oracle
Informix
Sybase
MS-SQL
DB2
Cache
ㆍCUBRID
LDAP
ALTIBASE
Tibero
DB 문서들
스터디
Community
공지사항
자유게시판
구인|구직
DSN 갤러리
도움주신분들
Admin
운영게시판
최근게시물
CUBRID Q&A 929 게시물 읽기
No. 929
Q.큐브리드 7.3 설치중 에러...
작성자
박주영
작성일
2008-02-14 13:48
조회수
3,775

sh CUBRID-7.3.0.1085-x86-Linux-glibc234.sh

./CUBRID_Setup.sh: line 3: ./check_glibc_version: 그런 파일이나 디렉토리가 없음

Error: \'CUBRID-7.3.0.1085-x86-Linux-glibc234.sh\' is not compatible with the glibc of this system

 

라고 합니다 -_-;

 

gentoo linux / glibc 2.6.1 사용중입니다.

 

원인 아시는분 답글 부탁드립니다.

 

 

이 글에 대한 댓글이 총 1건 있습니다.

안녕하세요.

혹시 다운받을 화일을 올릴때 binary mode 로 올려졌는지요.

해당 화일은 CUBRID-7.3.0.1085-x86-Linux-glibc234.sh 에 포함되어 있으며 설치시 glibc 버젼을 확인하고 삭제되도록 되어있읍니다.

 

>sh CUBRID-7.3.0.1085-x86-Linux-glibc234.sh

>./CUBRID_Setup.sh: line 3: ./check_glibc_version: 그런 파일이나 디렉토리가 없음

>Error: \'CUBRID-7.3.0.1085-x86-Linux-glibc234.sh\' is not compatible with the glibc of this system

>

>라고 합니다 -_-;

>

>gentoo linux / glibc 2.6.1 사용중입니다.

>

>원인 아시는분 답글 부탁드립니다.

 

남재우님이 2008-02-14 13:58에 작성한 댓글입니다. Edit
[Top]
No.
제목
작성자
작성일
조회
932Q.외래키 관련 [1]
민홍철
2008-02-18
3600
931Q.회사 생활 최대 위기 [1]
나명수
2008-02-18
3418
930Q.답변감사합니다. 근데 제 질문은 [1]
엄은석
2008-02-17
3468
929Q.큐브리드 7.3 설치중 에러... [1]
박주영
2008-02-14
3775
927Q.로드디비시 에러 관련 [1]
안성민
2008-02-13
3730
925Q.큐브리드 메니저로 접속 [1]
정석조
2008-02-13
3683
924Q.esql/x 샘플 코드요..? [1]
jkmiso
2008-02-13
3187
Valid XHTML 1.0!
All about the DATABASE... Copyleft 1999-2019 DSN, All rights reserved.
작업시간: 0.067초, 이곳 서비스는
	PostgreSQL v11.5로 자료를 관리합니다