database.sarang.net
UserID
Passwd
Database
DBMS
MySQL
PostgreSQL
Firebird
ㆍOracle
Informix
Sybase
MS-SQL
DB2
Cache
CUBRID
LDAP
ALTIBASE
Tibero
DB 문서들
스터디
Community
공지사항
자유게시판
구인|구직
DSN 갤러리
도움주신분들
Admin
운영게시판
최근게시물
Oracle Q&A 251 게시물 읽기
No. 251
Re: Re: Oracle8i Install관련해서 질문입니다.
작성자
정명환
작성일
2000-01-19 20:45
조회수
20,088

> > oracle계정으로

> > Oracle8i SE 버젼 CD를 넣고

> ...

> > 그래서 또,

> > /mnt/cdrom/ora815se/install/linux/runInstaller를

> > 실행해보니 이제는

>

> /mnt/cdrom/orc815se/runInstaller아닌가요?

> accel linux에서 window manager는 무엇을 쓰셨는지요?

> accel linux면 glibc 2.1.2인지...

>

> > .bashrc에는

> > export ORACLE_HOME=/oracle/ora815

> > export NLS_LANG=AMERICAN_AMERICA.KO16KSC5601;

> > export PATH=$PATH:$ORACLE_HOME/bin:/usr/local/jdk/bin

> > export LD_LIBRARY_PATH=$LD_LIBRARY_PATH:$ORACLE_HOME/lib

> > export ORACLE_SID=ORCL

> > export CLASSPATH=/usr/local/jdk/lib/classes.zip:$ORACLE_HOME/jdbc/li

> b/

> > classes111.zip

> > export LD_LIBRARY_PATH=$LD_LIBRARY_PATH:$ORACLE_HOME/jdbc/lib

> > 라고 해놓았습니다.

> > 물론 dba그룹과 oracle user도 생성해 놓았습니다...

>

> 굳이 이렇게 할 필요는 없습니다만...

>

> tolkien입니다.

>

 

먼저 답변에 감사드립니다.

저는 현재 glibc 2.1.1-8kr 버젼을 사용중이고요..

window manager를 그놈을 사용중입니다.

답변을 보고 KDE로 변경하였습니다.

그래도 에러는

..jre: error in loading shared libraries: /usr/local/jre/bin/../lib/i5

86/green_threads/libjava.so: undefine symbol: _dlsymbol_value

과 같이 나오고 있습니다..

그래서, 지금 glibc 2.1.1-8kr보다 상위버젼을 찾았는데..

Accel관련 glibc는 2.1.1-9kr밖에는 보이지 않는군요..

 

한번만 더 배려해 주시면 고맙겠습니다...

[Top]
No.
제목
작성자
작성일
조회
252오라클 설치시 jre 설치 방법과 이상한 에러가 ......
splv
2000-01-20
21925
254┕>Re: 오라클 설치시 jre 설치 방법과 이상한 에러가 ......
조용일
2000-01-20 10:02:04
22771
256 ┕>Re: Re: 오라클 설치시 jre 설치 방법과 이상한 에러가 ...... 다시올립니다
splv
2000-01-20 14:36:43
22154
268  ┕>Re^3: 오라클 설치시 jre 설치 방법과 이상한 에러가 ...... 다시올립니다
조용일
2000-01-22 09:25:36
21754
240[ORA-01552]-Can't Use System Rollback Seg.
김대휴
2000-01-19
21841
248┕>Re: [ORA-01552]-Can't Use System Rollback Seg.
조용일
2000-01-19 18:46:11
20957
231select문(급합니다.)
나종환
2000-01-19
21558
232┕>Re: select문(급합니다.)
정명환
2000-01-19 14:28:37
21247
233 ┕><질문>select문(급합니다.)
나종환
2000-01-19 14:58:18
20737
234  ┕>Re: select문(급합니다.) [1]
정명환
2000-01-19 15:02:30
22554
230Oracle8i Install관련해서 질문입니다.
정명환
2000-01-19
20715
247┕>Re: Oracle8i Install관련해서 질문입니다.
조용일
2000-01-19 18:23:47
20817
251 ┕>Re: Re: Oracle8i Install관련해서 질문입니다.
정명환
2000-01-19 20:45:38
20088
253  ┕>Re^3: Oracle8i Install관련해서 질문입니다.
조용일
2000-01-20 09:53:45
19549
257   ┕>으아..쥐잡았당....만세...
정명환
2000-01-20 15:23:38
19479
228win98에서 아파치와 PHP까진..했는데.. 오라클은 어떻게 연동시켜야 할지...부탁
강양수
2000-01-19
18960
246┕>Re: win98에서 아파치와 PHP까진..했는데.. 오라클은 어떻게 연동시켜야 할지...부탁
조용일
2000-01-19 18:16:38
18935
226php4.0b2 설치시 에러가 발생합니다.
전재홍
2000-01-18
18806
245┕>Re: php4.0b2 설치시 에러가 발생합니다.
조용일
2000-01-19 18:05:48
17841
249 ┕>Re: Re: php4.0b2 설치시 에러가 발생합니다.
전재홍
2000-01-19 19:15:01
17593
267  ┕>Re^3: php4.0b2 설치시 에러가 발생합니다.
조용일
2000-01-22 09:16:26
17833
319  ┕>Re: Re: Re: php4.0b2 설치시 에러가 발생합니다.
김진주
2000-02-08 18:02:48
17395
250 ┕>Re: Re: php4.0b2 설치시 에러가 발생합니다.
전재홍
2000-01-19 19:15:02
17901
224Help me.. 데이타 타입에서..
오데뜨
2000-01-17
18292
Valid XHTML 1.0!
All about the DATABASE... Copyleft 1999-2020 DSN, All rights reserved.
작업시간: 0.056초, 이곳 서비스는
	PostgreSQL v13.1으로 자료를 관리합니다