database.sarang.net
UserID
Passwd
Database
DBMS
MySQL
PostgreSQL
Firebird
Oracle
Informix
Sybase
MS-SQL
DB2
Cache
ㆍCUBRID
LDAP
ALTIBASE
Tibero
DB 문서들
스터디
Community
공지사항
자유게시판
구인|구직
DSN 갤러리
도움주신분들
Admin
운영게시판
최근게시물
CUBRID Q&A 415 게시물 읽기
No. 415
Q.unisql 5.2 버젼 사용시, odbc 관련 질문입니다.
작성자
안성민
작성일
2007-07-27 09:48
조회수
3,139

안녕하세요. 더운 날씨에 수고가 많으십니다. 항상 더위 조심하시고 건강하세요.

 

항상 많이 물어보는데, 빠른 답변 정말 감사드립니다. 이번에도 질문으로 또 찾

 

아뵙네요.

 

 

unisql 5.2 패치레벨 9 버젼을 사용하고 unicas 4.6.2를 사용하고 있습니다.

 

현재 큐브리드 7.0에서 큐브리드 드라이버(odbc)를 설치해서 DB와 연동되는 프로그램을

작성하여 사용하다가, 실제 서버에 맞는 테스트 장비가 구축되어, 위 버젼에 데이타베이스

를 설치하고 접속을 했는데. DB에서 전혀 값을 가지고 오질 못했습니다.

 

혹시, cubrid 7.0 의 ODBC용 드라이버와 unisql 용 ODBC 드라이버가 따로 있나요?

 

혹시 버젼에 따라 드라이버가 다르다면, 지원을 받고싶습니다.

 

그럼 좋은 하루되시고 좋은주말되세요.

이 글에 대한 댓글이 총 1건 있습니다.

안녕하세요.

 

mysql의 odbc드라이버(3.5, 5.) 버전차이가 있듯이

큐브리드에서도 odbc드라이버 버전차이가 있습니다.

 

실제서버에 큐브리드7.0을 설치하셨다는 것인 지요?

  - 이와 같은 경우 odbc드라이버 7.0을 사용하셔야 합니다.

 

7.0으로 개발하여 unisql 5.2 버전에 포팅하셨다면

  - 버전차이가 심하여 unisql 5.2 odbc 드라이버를 사용하셔야 합니다.

 

ODBC드라이버 버전정보는 \"ODBC 데이터 원본 관리자\"에서 확인이 가능합니다.

 

 

>안녕하세요. 더운 날씨에 수고가 많으십니다. 항상 더위 조심하시고 건강하세요.

>

>항상 많이 물어보는데, 빠른 답변 정말 감사드립니다. 이번에도 질문으로 또 찾

>

>아뵙네요.

>

>

>unisql 5.2 패치레벨 9 버젼을 사용하고 unicas 4.6.2를 사용하고 있습니다.

>

>현재 큐브리드 7.0에서 큐브리드 드라이버(odbc)를 설치해서 DB와 연동되는 프로그램을

>작성하여 사용하다가, 실제 서버에 맞는 테스트 장비가 구축되어, 위 버젼에 데이타베이스

>를 설치하고 접속을 했는데. DB에서 전혀 값을 가지고 오질 못했습니다.

>

>혹시, cubrid 7.0 의 ODBC용 드라이버와 unisql 용 ODBC 드라이버가 따로 있나요?

>

>혹시 버젼에 따라 드라이버가 다르다면, 지원을 받고싶습니다.

>

>그럼 좋은 하루되시고 좋은주말되세요.

 

허지웅님이 2007-07-27 10:08에 작성한 댓글입니다. Edit
[Top]
No.
제목
작성자
작성일
조회
420Q.접속 에러가나요 [3]
초보자
2007-07-31
3856
418Q.클래스 속성 위치이동 어떻게 하나요? [1]
비밀
2007-07-29
3025
416Q.N:N 실시간 이중화. [1]
이현진
2007-07-27
3314
415Q.unisql 5.2 버젼 사용시, odbc 관련 질문입니다. [1]
안성민
2007-07-27
3139
414Q.C Api 라이브러리는..? [1]
루나
2007-07-26
3058
413Q.한자는 어떻게 지원되는지.. [1]
한자
2007-07-26
3229
412Q.최근 5개만 출력.. [1]
가야스톰
2007-07-26
3189
Valid XHTML 1.0!
All about the DATABASE... Copyleft 1999-2022 DSN, All rights reserved.
작업시간: 0.105초, 이곳 서비스는
	PostgreSQL v13.3으로 자료를 관리합니다